Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress TranslatePress plugin to the latest available version (at least 3.3.9).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 12:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Cozmoslabs TranslatePress translatepress-multilingual allows Stored XSS.This issue affects TranslatePress: from n/a through 3.3.8. | |
| Title | WordPress TranslatePress plugin <= 3.3.8 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T11:59:18.951Z
Reserved: 2026-11-04T00:24:30.154Z
Link: CVE-2026-121765
No data.
Status : Deferred
Published: 2026-11-07T12:17:45.110
Modified: 2026-11-07T12:17:45.227
Link: CVE-2026-121765
No data.
OpenCVE Enrichment
Updated: 2026-11-07T13:30:12Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')